System Administration & Network Administration
ubuntu display nvidia
Updated Mon, 15 Aug 2022 01:38:41 GMT

Cannot view bios/boot screen on Dell T7500 with Quadro 4000 card


I have a Dell T7500 with a Quadro 4000 card.

I have just attached a new Phillips 328E1CA via display port. The new monitor only has display port and HDMI inputs. The monitor specs are here:

https://www.philips.co.uk/c-p/328E1CA_00/curved-lcd-monitor-with-ultra-wide-color

My OS is Ubuntu.

I do not see any of the boot/bios screens. My system has an encrypted hard drive, which requires password upon boot. I do not see that screen either. But if I type in my password and press enter, it takes me into the Ubuntu desktop and I can see things.

How can view the boot/bios screens via displayport?

Edit:

I see Amazon sells DVI to HDMI cables. If I use one of these to connect to the monitor, is it likely to let me see the boot screens?

Edit:

I haven't updated any drivers, but this morning I saw the password screen. I am not sure what is different. Perhaps the order in which I turned the computer/monitor on was different?




Solution

Go into the BIOS and change the Video > Primary Video to either Auto or to your graphics card.

You'll have to hook up a monitor to the integrated graphics port temporarily in order to access the BIOS.





Comments (2)

  • +0 – thanks for the tip. But when I look at that setting, it says that it only makes a different if the machine has more than 1 display device. I only have 1 graphics card. And the machine has no integrated graphics. — Jul 15, 2020 at 20:44  
  • +0 – @Ginger You need to change it anyway. — Jul 16, 2020 at 16:08  


External Links

External links referenced by this document: