Tag: gem


Found 30 results for 'gem'.


1) ruby-on-rails - Install packages through apt-get or gem?
2) puppet - Why does puppet module generate produce a Gemfile, and what is its purpose?
3) ruby - How to install therubyracer gem on 10.10 Yosemite?
4) ruby-on-rails - Rails deployment - Fails on rake: Could not find xxxxx in any of the sources
5) windows - Gem installation failling with "The compiler failed to generate an executable file" on cygwin
6) ruby-on-rails - bundle install / update: libv8 (therubyracer) installation fails (with native extensions)
7) ruby-on-rails - Why do I get cannot load such file?
8) ruby - How do I debug why a gem install fails?
9) ruby-on-rails - Unable to install gem - Failed to build gem native extension - cannot load such file -- mkmf (LoadError)
10) ruby-on-rails - Gems not installed by bundle install
11) debian - Gem::Ext::BuildError: ERROR: Failed to build gem native extension
12) bash - Checking if a ruby gem is installed from bash script
13) centos - gem install bundler, bundle not working
14) software-installation - How to specify a higher ruby version for installing a gem?
15) linux - Passing PATH through sudo
16) ruby - How can I use ruby gem commands like bundler when ruby is installed by nix package manager?
17) debian - mysql2 gem build error when installing redmine
18) ruby-on-rails - What is the difference between local and remote gems?
19) ruby - Resque Runtime Error at /workers: wrong number of arguments for 'exists' command
20) ruby-on-rails - How can I remove and reinstall rails 3.2.13
21) puppet - How to puppetize gem install specific to puppet's ruby?
22) ruby - Continue Bundler Installation
23) ruby - Packetfu Gem Recognition Error
24) ruby - Where does bundler store gems?
25) software-installation - Installing Jekyll on Elementary OS using gem
26) ruby-on-rails - Rails Capistrano deploy fails with new gems
27) bash - Ruby gems not recognized in bash script
28) debian - Install Ruby gems via gems or using apt-get on Debian
29) installation - Install ruby-debug-ide on Snow Leopard running Ruby 1.9.2
30) ruby - Could not locate Gemfile